21 juni 2013 versie 4.9.0.34

Installer aangepast voor .net 3.5 framework.

In de laatste versie van Penningmeester kan het voorkomen dat de licentiecontrole niet kan worden uitgevoerd.
Oplossing hiervoor is de laatste versie van het microsoft .net framework te installeren.
Welke versie is afhankelijk van de windows versie. Voor windows 7 en 8 is dat onderstaande link:
http://www.microsoft.com/nl-nl/download/details.aspx?id=30653

Voor oudere versie is het:
http://www.microsoft.com/en-us/download/details.aspx?id=17851

Excuses voor het eventuele ongemak.

 

Plaats een reactie

You must be logged in to post a comment.